App unresponsive or slow to respond
Incident Report for Air
Resolved
Immediate slowness has been resolved. The root cause is being investigated and monitored to prevent reoccurrences.
Posted Oct 31, 2024 - 14:33 UTC
Investigating
The app is currently unresponsive or slow to respond. We are currently investigating the issue.
Posted Oct 31, 2024 - 14:31 UTC
This incident affected: Web App.