Elevated Response Times

Incident Report for Air

Resolved

The response time slowness has been resolved.
Posted Oct 07, 2025 - 18:05 UTC

Investigating

System response times are currently degraded, causing slower performance for users. The team is actively investigating the cause and working to restore normal service levels.Retry
Posted Oct 07, 2025 - 17:52 UTC
This incident affected: Web App.