The incident is resolved as the app continues to remain stable.
Posted Jan 02, 2025 - 15:47 UTC
Monitoring
We believe we have identified the root cause. Login is working again and requests are succeeding. We are currently monitoring to ensure that the issue is completely resolved.
Posted Jan 02, 2025 - 15:04 UTC
Investigating
Air is currently experiencing a service disruption. Impact includes the inability to log in and interact with core UI functionality. We are currently investigating the root cause.