A fix has been implemented and we are monitoring the results. Air's web app is restored.
Posted Sep 19, 2025 - 15:42 UTC
Update
API services have been restored. We are seeing delays with media processing, search reindexing, and notifications which is being actively investigated.
Posted Sep 19, 2025 - 14:39 UTC
Update
Air's app is beginning to load for users. Uploading and notifications remains in a degraded state as Air continues implementing a fix.
Posted Sep 19, 2025 - 14:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 19, 2025 - 14:33 UTC
Investigating
We are currently investigating an issue where Air's web interface is unresponsive.