Application Performance Slowdown

Incident Report for Air

Resolved

The root cause has been identified and a fix has been implemented.
Posted Mar 04, 2025 - 17:07 UTC

Monitoring

Our application has returned to normal operational conditions. Key system components have been stabilized, and most features function at full capacity. We are still investigating the root cause and monitoring performance.
Posted Mar 04, 2025 - 17:04 UTC

Investigating

We are currently experiencing temporary performance slowdowns in our application. Search functionality and application response times may be impacted. Our engineering team is actively working to optimize system responsiveness and minimize further service disruptions.
Posted Mar 04, 2025 - 16:48 UTC
This incident affected: Web App.