Application Not Loading

Incident Report for Air

Resolved

The issue preventing the app from loading has been resolved and functionality has been fully restored. We are continuing to monitor performance to ensure stability.
Posted Sep 09, 2025 - 20:21 UTC

Investigating

We’re currently investigating an issue where the app is not loading. Our engineering team is actively working to identify the cause and restore service as quickly as possible.
Posted Sep 09, 2025 - 19:55 UTC
This incident affected: Web App.