Media processing degredation

Incident Report for Air

Resolved

This incident has been resolved. All systems are operational.
Posted May 02, 2026 - 16:32 UTC

Investigating

We are investigating an issue that is causing degraded performance on media processing. We will update the status of this investigation here as we know more.
Posted May 02, 2026 - 15:50 UTC
This incident affected: Web App, API, and Air Flow Desktop Sync App.