Partner Tool Integration Issues

Incident Report for Air

Resolved

This incident has been resolved
Posted Jun 12, 2025 - 20:48 UTC

Investigating

We are currently experiencing technical difficulties with our partner tool integrations that may affect some Air functionality. Our engineering team is actively investigating the issue and working to restore full service as quickly as possible.
Posted Jun 12, 2025 - 18:52 UTC
This incident affected: Web App.