Login access disruption

Incident Report for Air

Resolved

Login functionality has been restored. With the AWS issue resolved, we do not anticipate any further problems. We appreciate your patience.
Posted Dec 13, 2024 - 05:00 UTC

Update

We are still experiencing service disruptions due to the ongoing AWS outage. Our team continues to actively monitor and assess the situation.
Posted Dec 13, 2024 - 02:58 UTC

Monitoring

We have identified that Air's hosting service, AWS, is experiencing an outage. We are awaiting a resolution and will continue to monitor this issue.
Posted Dec 13, 2024 - 02:37 UTC

Investigating

We are currently investigating an issue impacting login functionality. Thank you for your patience as we work to resolve the issue.
Posted Dec 13, 2024 - 01:55 UTC
This incident affected: Web App.