Search outage
Incident Report for Air
Resolved
We are pleased to inform you that the issue has been resolved. The issue mainly impacted our search functionality. Thank you for your patience during this time. Please do not hesitate to contact us if you have any concerns or questions.
Posted Apr 25, 2024 - 23:26 UTC
Identified
We have identified the cause of the incident impacting our search functionality and are implementing a solution. We are closely monitoring the situation to ensure the issue is fully resolved. We apologize for any inconvenience and will keep you informed as we have more information. Thank you for your understanding as we work to fix the problem.
Posted Apr 25, 2024 - 23:19 UTC